NOTICIAS DE CIBERSEGURIDAD

Información para todos

Vulnerabilidad crítica en HTTP

La vulnerabilidad CVE-2022-21907, que afecta a la pila de red de HTTP de Windows. Esto es lo que podemos leer en la página publicada por Microsoft para informar de esta vulnerabilidad y, al tiempo, ofrecer las medidas necesarias para mitigar el riesgo:

«El componente vulnerable está vinculado a la pila de red y el conjunto de posibles atacantes se extiende más allá de las otras opciones enumeradas, hasta e incluyendo todo Internet. Una vulnerabilidad de este tipo suele denominarse «explotable de forma remota» y puede considerarse como un ataque explotable a nivel de protocolo a uno o más saltos de red (por ejemplo, a través de uno o más routers).»

Para explotar esta vulnerabilidad, algo de lo que Microsoft no tiene constancia de que haya ocurrido, es necesario enviar un paquete de datos especialmente confeccionado. Con el mismo, aún sin habernos autenticado en el servidor web, podremos ejecutar código arbitrario en el sistema atacado. Y todo esto con el agravante de que, según la clasificación que ha realizado Microsoft, la explotación de este no resulta particularmente compleja, por lo que una vez que se difunda su origen, podría ser rápidamente explotado.

La vulnerabilidad afecta tanto a las versiones de Windows de escritorio como a Windows Server, con la excepción de Windows Server 2019 y Windows 10 versión 1809, que no son vulnerables por defecto, y solo se verán comprometidos si se ha habilitado el soporte de tráilers HTTP a través del valor de registro EnableTrailerSupport. En ambos sistemas, para eliminar el riesgo, basta con navegar hasta HKEY_LOCAL_MACHINE\NSystem\CurrentControlSet\NServices\HTTP\Parameters y eliminar, si estuviera presenta ahí, el valor de registro DWORD «EnableTrailerSupport».

Para el resto de las versiones de Windows, tanto de escritorio como Server, Microsoft ya ha publicado parches, fuera del circuito de actualizaciones, que podrás encontrar en la web dedicada a la vulnerabilidad y que corregirán el problema de la pila de red que, en su estado original, permite la explotación para ejecutar código arbitrario. Así pues, deberías ponerte manos a la obra y aplicando este parche de seguridad de inmediato.

 

Créditos: David Salces Guillem

Tags:
.

Cursos Online

-Compartir en redes-

Plataforma de capacitación

 

 

Nosotros

Somos una organización 100% MEXICANA cuyo objetivo es asesorar a las organizaciones en las mejores
prácticas de seguridad de la información.

Cómo denunciar acoso

 

 

Nuestro canal en Telegram